can't add tab in sidebar

RESOLVED DUPLICATE of bug 203612

Status

RESOLVED DUPLICATE of bug 203612
15 years ago
5 years ago

People

(Reporter: malvy.pierre, Unassigned)

Tracking

({qawanted})

Trunk
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.5) Gecko/20031024
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.5) Gecko/20031024

I update mozilla 1.4 to 1.5.
My sidebar just have "search" tab and "whats related" tab. When i want to
customize it, i saw that bookmarks is in the sidebar but don't apears. So i
remove all tabs in sidebar.
Now i can't add a new tab in sidebar.

Reproducible: Always

Steps to Reproduce:
1.customize sidebar
2.remove all tab in sidebar
3.add a new tab
Confirmed on WinXP trunk 2003102304.
You have to do this via the 'Customize Sidebar' dialog. Not with the drop-down menu.
Severity: minor → normal
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: qawanted
OS: Linux → All
Hardware: PC → All
Summary: can't add tab in sidebar → can't add tab in sidebar
Whiteboard: DUPEME
confirm it (after you serached for dupes) or add a "dupeme" but not both

*** This bug has been marked as a duplicate of 203612 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.