alt+enter for opening URL in new tab doesn't work at all

VERIFIED FIXED

Status

()

--
major
VERIFIED FIXED
15 years ago
12 years ago

People

(Reporter: noririty, Assigned: p_ch)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Steps to Reproduce:
1. Enter URL using URL bar.
2. Press Alt+Enter
Actual Results:  
Nothing happens (and doesn't open the URL.)

Expected Results:  
The URL should be opened via new tab.

Comment 1

15 years ago
Got ya.

*** This bug has been marked as a duplicate of 213816 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
wrong
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
should be fixed now

*** This bug has been marked as a duplicate of 223277 ***
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

15 years ago
Please do test before uncertain duping.
I know both of the bugs but this is not any of them.

-> Reopen
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 5

15 years ago
Confirmed

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031024
Firebird/0.7+ (aebrahim)
(Reporter)

Comment 6

15 years ago
-> New
Status: REOPENED → NEW

Comment 7

15 years ago
Also see 185382--I doubt the underlying problem is the same, since that one has
been around for ages, but it's the same type of problem.
(Assignee)

Comment 8

15 years ago
marking fixed. Thanks to mconnor for the testing help!
Status: NEW → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → FIXED
verified!

also, my bad
Status: RESOLVED → VERIFIED

Comment 10

15 years ago
Alt+Enter still doesn't work with the search bar.

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.