When I click on the Prius article - bottom left corner - browser disappears completely

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Greg Youngs, Unassigned)

Tracking

({crash, stackwanted})

Trunk
x86
Windows XP
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

Page www.cartalk.com - trying to access Prius article at bottom left, browser
completely closes as soon as the link is clicked.  

Running Windows XP SP1, Mozilla as above and have downloaded and installed JRE
build j2re-1_4_2_02-windows-i586-p.exe due to a number of previous problems. 
This is the only major error I'm still encountering.

Reproducible: Always

Steps to Reproduce:
1.www.cartalk.com
2.Press Prius article at bottom of left hand frame
http://www.cars.com/features/mvp/toyota_prius.html
3.

Actual Results:  
Browser closes with no error messages

Expected Results:  
Gone to the linked site

no error displayed
WFM on WinXP trunk build 2003102304.

Reporter: please download a recent nightly build from
<http://ftp.mozilla.org/pub/mozilla.org/mozilla/nightly/latest/> and try again.
If it works, please resolve this bug as WFM. Thanks !
Keywords: crash, stackwanted
(Reporter)

Comment 2

14 years ago
Downloaded nightly Mozilla version and retried.  Still has the same problem
although the screen flashed just prior to disappearing.  That may have been due
to turning on the Netscape Agent which caused a slight delay.
(Reporter)

Comment 3

14 years ago
Went to the same site again.  The link above this one worked fine.  Tried the
original link again and got error messages before it disappeared.

First one - On top of the screen, which displayed in full this time, it says
"The plugin performed an illegal operation.  You are strongly advised to restart
Navigator."

Second one - "Mozilla.exe has encountered a problem and needs to close.  If you
were in the middle of something the information you were working on may be lost.

Please tell Microsoft about this problem.
We have created an error report that you can send to us.  We will treat this as
confidential and anonymous.  To see what this report contains, click here."

I've sent the same report several times over 2 days so did not send it again.

Comment 4

14 years ago
do you still crash using latest pre-1.6 build ?
http://ftp.mozilla.org/pub/mozilla.org/mozilla/nightly/latest-1.6/
Make sure you also upgrade Flash plug-in to v.7.x

Comment 5

14 years ago
unable to reproduce with mozilla 1.7 beta on windows XP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.