Double-bold text is not supported

RESOLVED DUPLICATE of bug 93725

Status

()

Core
Layout: Text
RESOLVED DUPLICATE of bug 93725
14 years ago
14 years ago

People

(Reporter: gkn, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.5) Gecko/20031007 Firebird/0.7

Style {font-weight:bolder}, when applied to text which is already bold, does not
make the text bolder.

Reproducible: Always

Steps to Reproduce:
Apply style {font-weight:bolder} to text which is already bold

Actual Results:  
Firebird shows the text as bold

Expected Results:  
Firebird should show the text as double-bold (i.e. even bolder)

Comment 1

14 years ago
->Browser/Layout:Fonts
Assignee: blake → font
Component: General → Layout: Fonts and Text
Product: Firebird → Browser
QA Contact: ian
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 93725 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.