the url above open being opened in a 3rd tab crashed the browser

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: James N, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.5) Gecko/20031020 Firebird/0.7
Build Identifier: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.5) Gecko/20031020 Firebird/0.7

the url opened in a 3rd tab causes a crash + core dump

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.open 2 tabs
2.browse to the url
3.sometimes crashes

Actual Results:  
crash,  core dump

Expected Results:  
not crashed

back trace is avalible here:
http://quelrod.net/firebird-bt

Comment 1

14 years ago
I assume a flash ad caused your crash. Ads are only sometimes flash, so you
couldnĀ“t reproduce. Did you try to reproduce? 

The link below should be a link to a flash ad from cnn, or use the links in the
bugs below for test.

Please have a look at Bug 232511 and Bug 237976, flash not working on FreeBSD.

http://ar.atwola.com/content/B0/0/H7pTL2Luf0_kw3xmlj8W1sns8a9RRNke8_SAqLzKBa609jmULHVa8jgFKtiL69KX-r3afXTkB5lYBYWtR-_3n9RQNtPxoM9INw_VHa1srdc$/aol?clickTAG=http://ar.atwola.com/redir/B0/0p8zlxzxA4SpnISW5NuAeTgGqxOCloH5E_lCEyDaYB4XlrCKFboOQw$$/
(Reporter)

Comment 2

14 years ago
neither the original link nor the one you asked me about crash firefox anymore.
 I'm currently using firefox/0.8 and no longer have firebird around.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.