bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

tapuz.co.il - forum search is broken.

RESOLVED INVALID

Status

Tech Evangelism Graveyard
Hebrew
RESOLVED INVALID
15 years ago
3 years ago

People

(Reporter: Shahar Iphraimov, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

I think the problem is in JavaScript feedback, while IE have no problems
displaying thge search result FireBird write the there is no results.

the site is in Hebrew (Israeli language).

Reproducible: Always

Steps to Reproduce:
1. Enter to the link 
2. fill some fields with data
3. press search

Actual Results:  
no search results displayed.

Expected Results:  
should display the results.

tapuz.co.il has a lot problems wich makes FireBird support as non, 
1. The forum, while you surffing the forum messages after a while the browser
craches and hangs could do nothing and eat up all the memory on my comp.

2. the private messenger system, sack and not display the error.

well...the main problem with them that they stupid and using ASP and non
standart JS so lets kill them all.
if they're using non-compliant JS, it's not a bug in FB, its a Tech Evangelism 
bug, moving accordingly
Severity: critical → normal
Component: General → Hebrew
Product: Firebird → Tech Evangelism
my bad
I hate IE
Assignee: blake → hebrew
QA Contact: hebrew

Comment 4

15 years ago
Bug 209381 ("tapuz.co.il - javascript or CSS is broken") might also be related
to this one. Can anyone provide some technical analysis before we contact Tapuz?

Shahar, please change Hardware and OS to All, and change the title of the bug to
something  that better describes it (e.g. "tapuz.co.il - forum search is broken").

Thanks,

Prog.
(Reporter)

Updated

15 years ago
OS: Windows 98 → All
Hardware: PC → All
Summary: firebird don't display the search result , IE does display them. → tapuz.co.il - forum search is broken.

Comment 5

15 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6b) Gecko/20031129
Firebird/0.7+
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

10 years ago
Search form replaced (again!). This is invalid bug since they are using now Google search backend.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.