linux 9.0 redhat. going to this website crashes the entire browser and restarts the computer

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: ramachan, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

linux 9.0 redhat.  going to this website crashes the entire browser and restarts
the computer

Reproducible: Always

Steps to Reproduce:
1.open mozilla firebird
2.www.redsoxnation.com
3.watch browser restart your computer 

Actual Results:  
restarts computer

Expected Results:  
display web page

Comment 1

15 years ago
WFM Mozilla 1.5 on Redhat 9.0

Have you tried 1.5 or the latest nightly?
http://ftp.mozilla.org/pub/mozilla.org/mozilla/releases/mozilla1.5/ or
http://ftp.mozilla.org/pub/mozilla.org/mozilla/nightly/latest/

What about Firebird 0.7 or the latest nightly?
http://ftp.mozilla.org/pub/mozilla.org/firebird/releases/0.7/ or
http://ftp.mozilla.org/pub/mozilla.org/firebird/nightly/latest-trunk/


If either of the Firebird ones work, please close the bug as resolved
worksforme. If the Mozilla Suite ones work but the firebird ones crash, change
the product to firebird. 

Comment 2

15 years ago
WFM in Linux 1.6.

Comment 3

15 years ago
(Much) more than 30 days without response from reporter and Works For Me on
current CVS build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.