Status

P3
critical
VERIFIED WORKSFORME
19 years ago
10 years ago

People

(Reporter: robert-jakiel, Assigned: bugzilla)

Tracking

Trunk
DEC
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When trying to compose an email in Mozilla M12 for AlphaLinux Mozilla crashes
with following message:

ComposeMessage from XUL
WEBSHELL+ = 8
nsXULKeyListenerImpl::Init()
nsLayoutHistoryState::GetState, ERROR getting
History state for the key
nsLayoutHistoryState::GetState, ERROR getting History
state for the key
nsLayoutHistoryState::GetState, ERROR getting History state
for the key
WEBSHELL+ = 9
Segmentation fault

Comment 1

19 years ago
seth? any ideas?
(Assignee)

Comment 2

19 years ago
Apparently the crash occurs while loading msg compose dll (or lib).
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M13
I'll try to reproduce now.
I'm not seeing this on x86 linux on today's build 12-13 (an m13 build)

can you try again?

this is with html and plain text compose

in the mean time, I'll look at getting a build on alpha linux.
(Assignee)

Comment 5

19 years ago
Robert, do you still have the problem?

QA, can you try to reproduce the problem?
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 6

19 years ago
As I don't get any answer and as I cannot reproduce this problem, mark it as works for me.

Comment 7

19 years ago
Do we have an Alpha Linux build?  Seth, what systems can I try this on?

Comment 8

19 years ago
robert-jakiel@cfl.rr.com - can you try this again?

Comment 9

19 years ago
no response. I'll have to mark verified worksforme
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.