Browser crashes on going to above page.

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: rlm, Unassigned)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031016
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031016

Complete crash with all windows disappearing (SIGSEGV?).

Reproducible: Always

Steps to Reproduce:
1. Go to the above link.
2.
3.

Actual Results:  
Crashed browser.

Expected Results:  
Gone to the link.

Running Red Hat 9.0, kernel 2.4.20-6, glibc 2.3.2-5.  If somebody can tell me
how to get the Talkback going via RPMs, I'll do that too.

Comment 1

15 years ago
wfm 20031024 Win2k.
Keywords: crash, stackwanted
Does a non-rpm build crash?  You could install a talkback build in /tmp to test
it....
(Reporter)

Comment 3

15 years ago
Can't reproduce after kernel upgrade.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.