[4.xP]text inputs larger than NN 4.x

VERIFIED INVALID

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED INVALID
18 years ago
18 years ago

People

(Reporter: mark, Assigned: rods (gone))

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The home page renders the right hand side border with 20 pixel shift to the
right about half way down the border.
Assignee: nobody → karnaze
Component: Browser-General → HTML Form Controls
Summary: incorrect rendering of home page → [4.xP]text inputs larger than NN 4.x
This bug *may* be INVALID.

I see the same problem in NN 4.x if I hit "Increase Font Size" a few times.
The problem here is basically that the page is badly designed.

However, there is a compatibility issue here relating to sizing of text widgets.
 The text widgets, by default, seem to be too large.  What really needs to be
checked is if they are larger than they would be with an equivalent base font
size in NN 4.x.

(Could this require some way to simulate NN 4.x's behavior of having a different
base font size setting for monospace fonts?  Perhaps a -moz-monospace keyword
for font-size could handle this?  But I'm not sure if that's the problem to
begin with.)

Changing to HTML Form Controls and reassigning.
For the record, I'm seeing this on Win95 Mozilla 1999-12-23-08-M13.

Updated

18 years ago
Assignee: karnaze → rods

Comment 3

18 years ago
Reassigning to Rod.
(Assignee)

Updated

18 years ago
Target Milestone: M14
(Assignee)

Comment 4

18 years ago
setting milestone
(Assignee)

Comment 5

18 years ago
I am not sure what the problem is here. I just just measured the text input and
textarea on www.ask.com and they match Nav 4.x pixel for pixel on Win NT which
is the benchmark for all form wlement sizing in Nav Quirks.
It might depend on what your font size configuration is in 4.x.  It may well be
invalid, though...
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
(Assignee)

Comment 7

18 years ago
Yes, it could be the font settings - marking as invalid

Comment 8

18 years ago
*spam* changing qa contact from nobody@mozilla.org to me (BlakeR1234@aol.com) 
on 121 open or resolved (but not verified) bugs.  sorry for the spam everybody, 
but most of these bugs would just remain dormant and not checked by QA 
otherwise.  I'm not sure how so many bugs have nobody as their QA contact, but 
I suspect this is the fault of some sort of bugzilla corruption that happened 
at some point (most of these bugs are in the 20000-26000 range, and I don't see 
where in the activity log that QA contact explicitly changed to 
nobody@mozilla.org)

Anyways, sorry again for spam.  If you really get annoyed, I'm usually 
available in #mozilla on IRC for torture.
QA Contact: nobody → BlakeR1234

Comment 9

18 years ago
vrfy invalid
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.