All users were logged out of Bugzilla on October 13th, 2018

browser apache poi site but only display left page, but ie not

RESOLVED DUPLICATE of bug 228172

Status

RESOLVED DUPLICATE of bug 228172
15 years ago
14 years ago

People

(Reporter: 13964001012, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

display http://jakarta.apache.org/poi/index.html
but right page can't display 


Reproducible: Always

Steps to Reproduce:
1.browser http://jakarta.apache.org/poi/index.html
2.only display left page
3.click home 
4 then display ok



Expected Results:  
display hole page
Site worksforme with a current trunk build.
Summary: browser apache poi sit but only display left page ,but ie not → browser apache poi site but only display left page, but ie not

Comment 2

15 years ago
Works For Me on latest nightly as well as 1.5 (final).
(Reporter)

Comment 3

15 years ago
Created attachment 134098 [details]
 this is image

the sereen image

Comment 4

15 years ago
I'm still seeing this problem.  I have Mozilla 1.5 released running on NT.

Another site that display similar problems is http://www.theserverside.com/

Workaround is to keep hitting the refresh key until the page is dispalyed correctly.

This problem has started with Mozilla 1.5.  Prior to that, www.theserverside.com
used to be displayed correctly.

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 228172 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.