Option to convert a new window into a tab should be present

RESOLVED DUPLICATE of bug 102132

Status

SeaMonkey
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 102132
14 years ago
9 years ago

People

(Reporter: Anupam Sengupta, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

When a new window is opened in Mozilla, a option should exist to convert it into
a  tab window on the first Mozilla window that was opened. 

Reproducible: Always

Steps to Reproduce:
1. Open a mozilla window. Go to any website
2. Open another mozilla window (Ctrl-N)
3. The second window should have a option to convert it to a tab in the first window
4. The first window should also become a tab



Expected Results:  
Option to convert multiple windows into tabs in a single window

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 102132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.