hey i dont know why when i logon to yahoo and click composer i miss all the html graphics symbols u see like emotion icons and also i miss the word editor(italic , bold buttons etc etc ) and get a plain editor. I used internet explorer and get all tha...

RESOLVED DUPLICATE of bug 183863

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 183863
15 years ago
12 years ago

People

(Reporter: prashanth reddy gurijala, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

plz guys is it a bug.
is mozilla isn't ready to render a yahoo webpage i mean to say that emotions and
some editing icons like bold, italic are missing in when itry to compose a new
mail in yahoo. guys plz help me i ok l love open source.

Reproducible: Always

Steps to Reproduce:
1.open mail.yahoo.com
2.then enter a username password and try compose a new mail
3.u see all emotion icons are missing when u use internet explorer u get all those

Actual Results:  
emotion icons aere missing and same webpage looks different in internet explorer
from microsoft  and mozilla from open source comunity.

Expected Results:  
emotions should have displayed...

i have selected the severity as major feature as yahoo is such a big groups and
many use its free service of e-mail. ok

Comment 1

15 years ago
Reporter, make sure that you have selected "Load all images" in Preferences ->
Privacy & Security -> Images , not "load from originating server only".

Comment 2

15 years ago
I get the same thing. They intentionally use a different source for IE and
Mozilla; they show up using when a user agent switcher to spoof IE, but it
displays incorrectly.

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 183863 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
(Reporter)

Comment 4

12 years ago
The original summary for this bug was longer than 255 characters, and so it was truncated when Bugzilla was upgraded. The original summary was:

hey i dont know why when i logon to yahoo and  click composer i miss all the html graphics symbols u see like emotion icons and also i miss the word editor(italic , bold buttons etc etc ) and get a plain editor. I used internet explorer and get all that stuff the emotions are missing in mozilla i use mozilla 1.5
You need to log in before you can comment on or make changes to this bug.