Missing </dl> causes IE6 to misrender the page

VERIFIED FIXED

Status

www.mozilla.org
General
VERIFIED FIXED
14 years ago
5 years ago

People

(Reporter: Martin, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

I'm not sure if this is the place to post bugs on the beta website, or whether
I'm meant to post any anywhere, but here goes.

The frontpage of the new website misrenders in IE6 due to a missing </dl> after
the Mozilla 1.5 section, just before the Technology Previews section.

I'm not entirely sure why Mozilla renders the page as desired since it receives
the same page (with the missing </dl>).

Reproducible: Always

Steps to Reproduce:
1. go to website-beta.mozilla.org
2. scroll down to the 'Technology Preview' section


Actual Results:  
'Technology Preview' and 'Other Products' sections are contained within the
'Mozilla 1.5' section.

Expected Results:  
'Technology Preview' and 'Other Software' sections should be at the same
indentation level and below the 'Mozilla 1.5' section.

Comment 1

14 years ago
I see a </dl> now.  Can you confirm that this behavior is still there?
OS: Windows 2000 → All
Hardware: PC → All
(Reporter)

Comment 2

14 years ago
Yup! The </dl> has been added and the page now renders as expected.

Marking the bug FIXED (if I can).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 3

14 years ago
v
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.