Closed Bug 223659 Opened 19 years ago Closed 19 years ago

WIN98: app shows ms icon, not firebird icon, in title-bar of form and taskbar

Categories

(Firefox :: General, defect)

x86
Windows 98
defect
Not set
trivial

Tracking

()

VERIFIED DUPLICATE of bug 171349

People

(Reporter: siggma, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Downloaded Mozilla FireBird 0.7 on a Windows 98, all works well, except the
application is displayed with the default Windows icon (wavy microsoft flag),
both upper left in form and on the task bar

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Mozilla icon on form an task-bar (perhaps something with WinAPI RegisterClass call?)

(perhaps something with WinAPI RegisterClass call?)
-> Firebird and wyh should this be layout ? 
Assignee: other → blake
Component: Layout → General
Product: Browser → Firebird
Version: Trunk → unspecified
This looks like a dupe of Bug 171349 to me.
this is the first time I used buzilla, must have overlooked that one (duplicate)

*** This bug has been marked as a duplicate of 171349 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
QA Contact: ian → bugzilla
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.