Thunderbird tries to open URLs when open

VERIFIED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
major
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Ben Goodger (use ben at mozilla dot org for email), Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

If Firebird is set as the default browser on MacOS X, Thunderbird if open
attempts to load URLs which of course does not work, instead a "cannot create
brower instance" error message is presented.

Comment 1

15 years ago
Isn't this a dupe of bug 217752? Anyway, it's annoying as hell and definitely is
a big obstacle when using Thunderbird on OSX.
I don't see this anymore. 
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.