All three tests display forward slashes after the name, causing failures.

RESOLVED DUPLICATE of bug 215297

Status

()

Core
DOM: Core & HTML
--
trivial
RESOLVED DUPLICATE of bug 215297
15 years ago
15 years ago

People

(Reporter: psduckie, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031024
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031024

http://www.yahoo.com is http://www.yahoo.com/
http://www.oracle.com is http://www.oracle.com/
http://www.intel.com is http://www.intel.com/

Reproducible: Always

Steps to Reproduce:
1. Load the page.
Actual Results:  
All three tests failed.

Expected Results:  
Based on the expected results, it looks like a problem with the page, not with
Mozilla.
These are bugs in the testcases.  Nothing to do with the JS debugger.  Note that
contrary to the URL, this is a DOM testcase, not a JS one.

I don't know whether these testcases are maintained anymore, since desale is
probably no doing it at this point...
Assignee: rginda → general
Component: JavaScript Debugger → DOM Level 0
QA Contact: caillon → ian
We should so just remove the entire contents of the /quality/ directory on our
Web site. It's the misnomer of the decade.

I'm specifically talking about anything linked to from:
   http://www.mozilla.org/quality/browser_sc.html

Comment 3

15 years ago
Dup of (fixed) bug 215297. IMHO the quality dir should not be removed, but needs
a serious revamp :-P

*** This bug has been marked as a duplicate of 215297 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.