Status

()

RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: fleona, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031016
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031016

Go there, look at the poll, vote for anything and look at the result.

Try the same with internet explorer

Reproducible: Always

Steps to Reproduce:
1.Go to url
2.Vote in the poll
3.

Actual Results:  
Big horizontal bar appeared and made layout bad

Expected Results:  
The left bar should have stayed small like it does if you do the same with IE

Comment 1

15 years ago
WFM using a recent Linux CVS build: I don't see a big red bar after voting.
(Reporter)

Comment 2

15 years ago
Who said red? Are you going to make me post screenshots? Darn...
Here they go

Comment 3

15 years ago
That page uses the tag 

<img src="images/polls/bar1.gif" width="120" height="100" align="bottom" alt="">

That image doesn't exist. W3 says:

"alt = text [CS]
    For user agents that cannot display images, forms, or applets, this
attribute specifies alternate text."

So we're showing the alternate text, which is specified as an empty string. IE
does it differently; it shows a box with an X and the alt text inside it. What
you see in IE is that box, but it is too small to show anything else.

So this is invalid.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

15 years ago
Curiously enough, after closing and restarting the browser, i can no longer
reproduce this bug. Since the website stores a cookie, i get the poll results
and they look as expected instead of what i got the first time (moz 1.5 on linux
and firebird 0.7 on windows)
You need to log in before you can comment on or make changes to this bug.