Page display vanishes when scrolled.

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
19 years ago
19 years ago

People

(Reporter: cmiller, Assigned: waqar)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

18.54 KB, text/html
Details
(Reporter)

Description

19 years ago
When you scroll the page at http://haughey.com/csshorrors, you are just left
with grey background. (tested on M12)

Comment 1

19 years ago
*** Bug 22376 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Assignee: troy → kmcclusk

Comment 2

19 years ago
Works fine on NT so it looks like a Linux specific bug

Updated

19 years ago
Assignee: kmcclusk → waqar
Reassigning to Waqar. CC'ing pavlov
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M14
*** Bug 22612 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Target Milestone: M14 → M15
(Assignee)

Comment 5

19 years ago
Mass move to M15
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 6

19 years ago
Works fine in apprunner and viewer.

Comment 7

19 years ago
Created attachment 4311 [details]
TESTCASE

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 8

19 years ago
It's DUPLICATE of now FIXED bug 20185.
You need to log in before you can comment on or make changes to this bug.