If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla crashes when you scroll to the bottom of /.

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Philip Armstrong, Unassigned)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031024 Debian/1.5-2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031024 Debian/1.5-2

If I view http://slashdot.org/ in mozilla then the page loads fine. Scrolling to
the bottom of the page however causes Moz to crash.

Reproducible: Always

Steps to Reproduce:
1. Load http://slshdot.org/
2. Scroll down to bottom

Comment 1

14 years ago
Could this not be a slashdot problem because slashdot is currently down?

Comment 2

14 years ago
Slashdot has been jumpy recently, but I've seen this problem too.

http://forums.mozillazine.org/viewtopic.php?t=31564

On my own compiled build. debug disabled, a bunch of gcc -f optimizations,
CXXFLAGS=-march=pentium3 -msse -mfpmath=sse
Could you try a build without "-msse -mfpmath=sse", to see if that doesn't crash?

Updated

14 years ago
Keywords: crash
(Reporter)

Comment 4

14 years ago
Addendum: This *only* seems to happen to a freshly started mozilla.
After moz has been up for a bit it doesn't seem to happen any more.

I've taken a copy of the html in question, in case /. changes enough
to not show the bug any more.

http://www.kantaka.co.uk/~phil/moz-bug/slashdot.org/

does the trick every time for me.

Comment 5

14 years ago
WFM (mozilla-built binaries):

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20040218
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Tried with a newer build?
(Reporter)

Comment 6

14 years ago
Hmm. Seems fine with Moz 1.6. I guess this bug can be closed then...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
it's worksforme if we don#t know what fixed it...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.