no bookmarks toolbar in New Window

VERIFIED DUPLICATE of bug 223611

Status

()

Firefox
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 223611
14 years ago
11 years ago

People

(Reporter: Remi, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031025 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031025 Firebird/0.7+

When opening a new Firebird window, the bookmarks toolbar disappears. The option
is still checked to have it showing, yet it cannot be accessed. Must load
program afresh for each window desired.

Problem does *not* occur in New Tab.

Reproducible: Always

Steps to Reproduce:
1. Load Firebird
2. File>New Window
3.

Actual Results:  
No bookmarks showing

Expected Results:  
Shown the window as normal - with bookmarks available!

Comment 1

14 years ago
I see this in linux Gecko/20031024 Firebird/0.7+

also right click in bookmarks menu does not work
also navigation in bookmarks menu does not work
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All

Updated

14 years ago
Depends on: 223714

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 223611 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Verified using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.