All messages in all message folders were duplicated and marked "new" after the program was started.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
11 years ago

People

(Reporter: kwiatysta, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Avant Browser [avantbrowser.com]) WebWasher 3.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031013 Thunderbird/0.3

Every year on the last weekend of October the time zone in Poland (I live 
here) is changed. This morning I have changed the time on my computer... (I 
don't know if it has anything to do with the problem) As I started the mail 
client and selected one of my message folders I noticed all messages being 
duplicated and marked new.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.




The thing happened once so far. It is not so serious but I have to delete all 
the duplicates...

Comment 1

14 years ago
I already got a similar problem - not sure if it is related though.

I have "Levae Messages on Server" on, and sometimes (I couldn't figure out the
exact reason) all the mails get downloaded from the server again, instead of
just the new ones. This leaves more than thousand duplicated mails.
QA Contact: front-end
Piotr, there is an extension that will delete duplicates.
sounds like a pop problem, several of which have been fixed.
closing WFM, but please comment if you see problem using a current 2.x version.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.