crash during overstock.com page load

RESOLVED FIXED

Status

SeaMonkey
General
--
critical
RESOLVED FIXED
15 years ago
13 years ago

People

(Reporter: tmarzolf, Unassigned)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031023
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031023

Page load repeatably crashes Mozilla. 

Reproducible: Always

Steps to Reproduce:
1.Open http://www.overstock.com/cgi-bin/d2.cgi?PAGE=STATICPAGE&PAGE_ID=94#1
2.Watch helplessly as Mozilla crashes and open windows disappear
3.

Actual Results:  
Mozilla Crashes

Expected Results:  
Page Load

This page loads with no problems on Mozilla 1.5 under Win XP
Worksforme, linux trunk build 2003-10-24-05.  Are you using an xft build (see
about:buildconfig)?  If so, does a non-xft one crash?

Updated

15 years ago
Keywords: crash
(Reporter)

Comment 2

15 years ago
Yes this is an XFT build.

I'll see if I can find a test machine to try a non XFT build.
(Reporter)

Comment 3

14 years ago
Latest XFT build now works for me.
resolving as fixed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.