no local folders after importing from netscape to mozilla

RESOLVED FIXED

Status

MailNews Core
Profile Migration
RESOLVED FIXED
14 years ago
9 years ago

People

(Reporter: Total Exterminator, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031025
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031025

HI aLL : I had 3 computers running netscape 4.79 , Installed the latest nightly
1.6a , Mozilla converted the old profile , imported all the mail . The bug : No
local folders , and without local folders your sent mail is not saved . Added a
phony account , The local folders now appeared  . Deleted the phony account .
Now the mail saves and all is well ... I had to do this on all three computers
.. Ideas ...  

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




this will discourage new users ...

Comment 1

14 years ago
-> MailNews
Assignee: migration → sspitzer
Component: Profile Migration → Profile Migration
Product: Browser → MailNews
QA Contact: esther
Summary: no local folders after importing from netscape to mozilla → no local folders after importing from netscape to mozilla
(Assignee)

Comment 2

14 years ago
fix upcoming
Assignee: sspitzer → bienvenu
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

14 years ago
Created attachment 135931 [details] [diff] [review]
proposed fix

moving the call to SetPrettyName to after where we've created the local folder
path avoids the local-folder-1 directory problem, which is the cause of this
problem.
(Assignee)

Updated

14 years ago
Attachment #135931 - Flags: superreview?(mscott)

Updated

14 years ago
Attachment #135931 - Flags: superreview?(mscott) → superreview+
(Assignee)

Updated

14 years ago
Blocks: 225384
(Assignee)

Comment 4

14 years ago
fix checked in, r/a=sspitzer over aim
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.