If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Request for Menus-->View-->Text Size like IE

VERIFIED WONTFIX

Status

()

Firefox
Menus
--
enhancement
VERIFIED WONTFIX
14 years ago
12 years ago

People

(Reporter: Etienne Labonte, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925 Firebird/0.7

It is nice beeing able to increase/decrease text size using keyboard shortcuts.
But I would also like to know the current zoom level. The best way to do that, I
think, is by adding a sub-menu with relative font-sizes. Both IE and Mozilla
include nice examples of this.

Reproducible: Always

Steps to Reproduce:
1. Hit ctrl++ and ctrl+- many times in any order.
2. Try to come back to "normal" font size. 

Actual Results:  
Can't know for sure what zoom level you're at with some fonts...

Comment 1

14 years ago
This is in part a duplicate of bug 205424. For the other part the devs have
always made it clear, that any additional UI for text resizing is not
wanted/planned.

Marking WONTFIX.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 2

14 years ago
I understand it is not planned by the contributors. But I think it is an
essential feature to improve product usability/accessibility.

Comment 3

14 years ago
*** Bug 238138 has been marked as a duplicate of this bug. ***

Comment 4

14 years ago
*** Bug 238066 has been marked as a duplicate of this bug. ***

Updated

12 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.