bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

MSNBC menus autolist when mouse is scrolled over them but are hidden behind pop-up advertisements

RESOLVED DUPLICATE of bug 111920

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 111920
15 years ago
13 years ago

People

(Reporter: Chris Van Allen, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

On the front page of the MSNBC website where a user can roll his mouse over the
various categories to have it auto expand to more options, MICROSOFT
advertisements (Has so far only been seen w. Microsoft ads, specifically for
Office) are incorrectly displayed in the foreground on top of the expanded menu
listing.

Reproducible: Always

Steps to Reproduce:
1.roll mouse over news categories (Sports, Tech Science, Entertainment...)
2.Embedded Microsoft ads below front page headline story will show in front of
the categories
3.

Actual Results:  
Menus show behind advertisements

Expected Results:  
show embedded windows in front of advertisements (Note: latest nightly build of
Mozilla does not have this bug) - Mozilla/5.0 (Windows; U; Windows NT 5.1;
en-US; rv:1.6a) Gecko/20031025

Comment 1

15 years ago
This works for me both on the 0.7-release as well as on a 2003-10-27 build both
on Windows XP. Try to create a new profile (see
texturizer.net/firebird/faq.html#profilemanager). Also disable all extensions
which you might have installed as well as additional themes and test again.
QA Contact: bugzilla
(Reporter)

Comment 2

15 years ago
The profile at the time was only two days old (had just installed).
Am unable to test again at this time.  The viewing problem is only present 
when adds for Microsoft products are displayed below the main story on the 
front page.  When other ads are present, the menus display correctly.  
Currently multiple refreshes of the page have displayed only 3rd party 
advertising and no Microsoft specific ads.

I will watch for the required conditions on the website and will capture 
screen shots and re-duplicate with a new profile when possible.

Comment 3

15 years ago
I can confirm what Chris says. About a week ago I tested the page and the
Microsoft advertisement was present. It was in the long, horizonal advertizing
box situated just above the "Watch FREE Video updates:" box. The advertisement
definitely intruded over the top of the menu lists when you moused over the
menu.  The ad was Flash, so I suspected it was actually a Flash problem.

The current ads in that box are just gifs, and they don't show the problem, but
it did exist.

Comment 4

15 years ago
The bug is back right at this moment. If you go to:
http://www.msnbc.com/news/default.asp?0ct=-34o

There should be a Flash DHL advertisement close to the top of the page. Mouse
over the menus to the left. If the menu listing is large enough to intrude on
the same space as the DHL ad, then the ad takes precedence and the menu is
hidden underneath. I've saved a copy of it, so hopefully I can make a reduced
test case.

Comment 5

15 years ago
Created attachment 136192 [details]
Page showing the bad Flash

I've created a test page that displays the bad Flash effects (attached). It's
basically derived from the MSNBC page originally listed, but at least will
demonstrate the problem all the time.

The problem also exists on Seamonkey, so the product should be set to
"Browser".
I'm also pretty sure this is a dupe of bug 217402 (as it's identical to bug
219207, which is supposed to be a dupe of bug 217402).

Comment 6

15 years ago
MSNBC has redesigned MSNBC webpages, see if the problem is fixed or still the
same problem?

Comment 7

15 years ago
The problem still exists. Instead of the MSNBC website, try the above attachment
I created for this bug. The Flash still imposes itself on top of the menus.

Also, this bug still needs to be set as a dupe of the Seamonkey one I mentioned
(presumably).

Also^2 just discovered something interesting. The mouseover menus on the MSNBC
site fail to work with the OS X version of Firebird for some reason, but the
menus in the attachment do work. Odd. Gonna have to work out why.

Comment 8

15 years ago
OK, I take that last comment back. The menus seem to work on OSX for me, now.
Sorry for the spam.

Comment 9

15 years ago

*** This bug has been marked as a duplicate of 111920 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.