Completely disable notification

VERIFIED DUPLICATE of bug 133917

Status

--
enhancement
VERIFIED DUPLICATE of bug 133917
15 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Since notification is soo poor and incorrect I like to be able to completly
disable notification. So I want to get rid of the small mail icon appering in
the system tray.
Edit\Preferences\Mail & Newsgroups\Notifications ?
(Reporter)

Comment 2

15 years ago
the notification prefs are off. They only enable to disable the big notification
alert. The one with text and image.

I want to be able to disable the notification completly. I'm talking about the
small mail icon with a green arrow on it in the system tray.

Comment 3

15 years ago
This is a dupe of bug 133917, but I like this one better because it has a 
clearer summary and is in the right component.  Your call, Henrik.
Summary: Completly disable notification → Completely disable notification
(Reporter)

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 133917 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.