Status

()

Toolkit
Downloads API
RESOLVED INVALID
14 years ago
9 years ago

People

(Reporter: Mike Foreman, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Downloading and displaying a pdf (Acrobat 6.0 installed) is 2 to 5 times as slow
as with IE. Very noticable as I am using a dial up connection.

Mike

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
> Very noticable as I am using a dial up connection
I doubt the speed hit is related to downloading the data. It is probably a
rendering issue to do with the plugin.

What happens on mozilla? I don't think this is likely to be a firebird bug.

Comment 2

14 years ago
Happens here too (but only sometimes) with allmost every Firebird version so far
on Win XP and Acrobat Reader 6

I've noticed that Firebird uses 99% CPU and so the Acrobat Plugin cant load as
fast as on other Browsers.
it often helps to set Firebirds Priority a little bit lower, so the PDf Plugin
can load

Comment 3

14 years ago
Tested on 20040102 Firebird/0.7+ on WinXP.

I loaded various PDFs in Firebird and IE and found no significant difference in
load times (starting each time with Acrobat completely closed).  

The CPU spike mentioned in comment 2 occurs with IE as well (see also bug 215323).

From this I must say that loading PDFs WFM.
The Acrobat plugin does load PDFs slowly in Mozilla Firebird, but that's not a
browser problem.  -->INVALID

On a side note, tho, see this MozillaZine thread for a suggestion on how to
speed it up:

http://forums.mozillazine.org/viewtopic.php?t=20055
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
*** Bug 259124 has been marked as a duplicate of this bug. ***
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.