FB Locks up my dialup connection

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: geekola, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031026 Firebird/0.7+

During virtually every web session, for one website or another, I get a
"timeout" or "page could not be found" error message. These are pages I visit
frequently and they are available. And every site I try to log onto after this
point is error-messaged. So I log off the net, log back on, go to the page where
the glitch first occurred. The page loads just fine, as do all the subsequent
ones, until the problem occurs again--as many as 6 times in a 4 hour web
session. It seems to be more likely to happen if I have two or more sites
loading at once in tabs of the same window.  It seems to be more common early in
the session (the first site after the start page can lock up). It seems more
likely to occur on some sites than others.  But these are not necessary conditions.
This has happened with two different IPs. I have tried to duplicate it with IE
(I can't really stay on IE very long, wtf) but I've loaded several sites at once
in multiple windows and don't get a lockup.  


Reproducible: Always

Steps to Reproduce:
1.Load 2 or more websites in several tabs at once
2.
3.

Actual Results:  
I get a "timeout" or "page could not be found" error message,for pages I visit
frequently and are available.Every site I try to log onto after this point is
error-messaged. So I log off the net, log back on. Works fine, until the next
lockup.

Expected Results:  
Load all websites as selected; don't lock up my web connection

Its a sure thing with two or three sites loading, but it COMMONLY happens with
just one site loading.
Problem has occurred with all builds of FB 6 and 7 I've used. 
USR 5686E v.92 External Modem

Comment 1

15 years ago
Changing this to INVALID.
This problem never happened to me nor did I find other reports like this one.
Judging from the reporter statement , this is just a problem with the user
internet conection/internet provider or computer configuration.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.