Total lockup opening email with binary content

RESOLVED DUPLICATE of bug 205600

Status

--
critical
RESOLVED DUPLICATE of bug 205600
15 years ago
14 years ago

People

(Reporter: mozilla, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.1) Gecko/20020823 Netscape/7.0
Build Identifier: Mozilla 1.5 (Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007)

When opening an email with binary content such as .jp files, the browser en toto
locks up and stops responding.  It cannot be ended using Windows Task Manager --
the system must be rebooted. After the reboot, that email can now be accessed,
but others cannot.

I ran into this problem prior to:
Mozilla 1.4
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030612

I switched to Netscape 7.0 as it did not have the problem.  I upgraded to
Netscape 7.1 
(Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Netscape/7.1 (ax))

and the problem is back.  I then upgraded Mozilla to 
Mozilla 1.5 (Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007)

to no effect.  I'm now back to NS7.0 and can't leave it.




Reproducible: Always

Steps to Reproduce:
1. Receive an email with binary content
2. Click on the email 
3. Boom!

Actual Results:  
All browser windows no longer refresh (white boxes)
Click on [x] system responds with "Program is not responding"
Ctrl-Alt-Del, choose Netscape/Mozilla, click "End Program", no response at all
Reboot.

Try the email again, it works.


Expected Results:  
open the email

PLEASE contact me for additional information.  I cannot find the bug report I
made previously and never heard from anyone.

*** This bug has been marked as a duplicate of 205600 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.