Further to my cache folder selection report

VERIFIED DUPLICATE of bug 22398

Status

P3
normal
VERIFIED DUPLICATE of bug 22398
19 years ago
14 years ago

People

(Reporter: morton, Assigned: matt)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
After you have attempted to set the cache folder the prefs UI works OK.  But
when you try to dismiss it via the 'OK' button the browser hangs.

Obviously connected with the folder selection problem.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
i'm dupping this since bug 22398 already exists for this issue. please add info
to that bug instead of this one --thanks a lot!  :-)

*** This bug has been marked as a duplicate of 22398 ***
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.