Closed Bug 224030 Opened 18 years ago Closed 17 years ago

Clicking on Date to put newest posts at top breaks threading.

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 219787

People

(Reporter: user245, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: .3 milstone

Clicking on Date to put newest posts at top breaks threading.  I can't put the
newest posts at the top of the pane without the threads breaking and getting a
flat list of all the posts.

Reproducible: Always

Steps to Reproduce:
1.Click on Date widget
2. Scroll up
3.

Actual Results:  
The Newest posts are at the top, but the threading is now broken. I have to goto
view>messages>threaded to restore them.  TB should not be breaking the threading
setting when changing listing from newest to oldest/top to bottom.

Expected Results:  
Should reorganize without breaking the threading.

I have confirmation that this happens to another user via mozillazine boards.
sorting by "threads" again also sorts by date - ascending or descending, this is
either a WONTFIX, or a dupe of the secondary sorting bug.
Blocks: 236849
The feature implemented at the dupe has been in TB since 0.5.

*** This bug has been marked as a duplicate of 219787 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
No longer blocks: 236849
You need to log in before you can comment on or make changes to this bug.