New message alert goes off for junk mail

VERIFIED DUPLICATE of bug 189289

Status

Thunderbird
Mail Window Front End
VERIFIED DUPLICATE of bug 189289
14 years ago
13 years ago

People

(Reporter: user245, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: .3 milestone

I get the new message alert for mail that goes straight to junk.  This seems wrong.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 189289 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.