Ctrl-t not working after unsuccesful background load

RESOLVED WORKSFORME

Status

()

Core
Keyboard: Navigation
--
minor
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: David Balažic, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

Ctrl-t does not work after unsuccesful background load.

Set middle button to open new tabs.
Set open links in background.

Now open a mozilla windows and create some tabs (4 pieces).
In the last tab load a HTML page that contains a broken link, like
http://foo.bar.baz/xyz
middle click on the broken link.

Now a new tab is created ( but still the old is viewed ) and it tries to load
the link for a few seconds, then a dialog appears that it failed.
Now select the new tab by clicking on its tab by mouse (LMB).
Now press ctrl-t.
Nothing happens.
Select another tab, press ctrl-t, now it works.

Reproducible: Always

Steps to Reproduce:
1. see above
2.
3.

Actual Results:  
see above

Expected Results:  
see above
(Reporter)

Comment 1

15 years ago
More comments:

if after that I select again the "bad" tab, ctrl-t still does not work.
Clinking the new tab button on the left by mouse always works.
(Reporter)

Comment 2

15 years ago
This may or may not be related to bug 110718 and bug 76495.
(Reporter)

Comment 3

15 years ago
The same happens also with :
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4.1) Gecko/20031008

Comment 4

13 years ago
Was unable to reproduce on Mozilla build {2005070205} (or Deer Park Alpha).
Suggest next person unable to reproduce sets this to WORKSFORME, unless in the
meantime someone can reproduce the bug.

Comment 5

12 years ago
WFM. Still not reproducable with both
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051127 SeaMonkey/1.5a
and
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Suggest to set WORKSFORME as well.

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.