All users were logged out of Bugzilla on October 13th, 2018

Proxy: using the same proxy for all protocol settings?

VERIFIED DUPLICATE of bug 50380

Status

()

VERIFIED DUPLICATE of bug 50380
15 years ago
15 years ago

People

(Reporter: jerry.tan, Assigned: darin.moz)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Just like IE

Reproducible: Always

Steps to Reproduce:
1.open Edit menu
2.select Preferences menuitem
3.select Advanced->Proxy

*** This bug has been marked as a duplicate of 50380 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
V
Status: RESOLVED → VERIFIED
Summary: can mozilla provide one option [x] using the same proxy for all protocol settings? → Proxy: using the same proxy for all protocol settings?
You need to log in before you can comment on or make changes to this bug.