Browser won't even start up.

VERIFIED DUPLICATE of bug 197692

Status

()

--
blocker
VERIFIED DUPLICATE of bug 197692
15 years ago
13 years ago

People

(Reporter: scothenk, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)
Build Identifier: ftp://ftp.mozilla.org/pub/mozilla.org/firebird/releases/0.7/MozillaFirebird-0.7-win32.zip

When I try to start the program, I get 2 error windows. One is titled Error 
Starting Program. The MOZILLAFIREBIRD.EXE file is linked to missing export 
OLEAUT32.DLL:77.
The next error window is titled 
D:\Firebird\MozillaFirebird\MozillaFirebird.exe. A device attatched to the 
system is not functioning.

Reproducible: Always

Steps to Reproduce:
1.Left click mouse on Mozillafirebird.exe icon
2.
3.

Actual Results:  
I get the 2 error messages reported above, with no browser starting. Windows 
continues to work normally.


Expected Results:  
The Firebird browser should start.

One Item of note: There may have been a compatability issue with a game called 
Ceasar III. I don't know if there is a connection, but I did start having this 
problem after installing it. I have since uninstalled it, and am still getting 
the above results. I just yesterday reformatted and reinstalled Win98 on my 
computer, and installed all the updates.

Comment 1

15 years ago
Your oleaut32.dll is outdated. You can get a new one from
http://www.microsoft.com/windows98/downloads/contents/WURecommended/S_WUFeatured/Libraries/Default.asp

*** This bug has been marked as a duplicate of 197692 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
QA Contact: bugzilla
Resolution: --- → DUPLICATE
Summary: Browser won't even start up. → Browser won't even start up.

Comment 2

15 years ago
verified dupe.
Status: RESOLVED → VERIFIED

Updated

13 years ago
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.