If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Java Plug-in cannot be located because values in the registry key in not found or no longer valid

RESOLVED INVALID

Status

Core Graveyard
Java-Implemented Plugins
--
major
RESOLVED INVALID
14 years ago
6 years ago

People

(Reporter: Mark Dauphinais, Assigned: Igor Kushnirskiy)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

When loading the page http://www.redcrossrelief.org/ this error pops up:
Java Plug-in 1.3.1_01 cannot be located because values in the registry key 
HKEY_LOCAL_MACHINE\SOFTWARE\JavaSoft\Java Plug-in\1.3.1_01 in not found or no
longer valid.  Prevents menu from displaying on page.
This page loads in other browsers.

Reproducible: Always

Steps to Reproduce:
1.Load the page.
2.Click OK 12 times
3.

Actual Results:  
Page loads but menu on left side is non-readable and non-functional

Expected Results:  
Prsented the menu without errors

Comment 1

14 years ago
As the error message says, your Java Plug-in isn't properly installed.
Not a Mozilla problem.   -> INVALID

http://plugindoc.mozdev.org/windows.html#Java
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Component: Java-Implemented Plugins → Java-Implemented Plugins
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.