crash when using HotSync to PalmOS (Microsoft Visual C++ Runtime Library) Mozilla Address Book

RESOLVED DUPLICATE of bug 182618

Status

MailNews Core Graveyard
Palm Sync
--
critical
RESOLVED DUPLICATE of bug 182618
15 years ago
9 years ago

People

(Reporter: Gene Saunders, Assigned: Cavin Song)

Tracking

Trunk
x86
Windows 98

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007

When I HotSync from Mozilla to my Palm Tungsten|T running PalmOS 5.0 it works
most of the way until it reaches "Sync to Mozilla Address Book" at which point I
see:
[Microsoft Visual C++ Runtime Library]
(X) Runtime Error!
Program C:\PROGRAM FILES\Mozilla\MOZILLA.EXE
R6025
-pure virtual function call
      [OK]
at which time Mozilla crashes AND RESTARTS and completes the HotSync.

Reproducible: Always

Steps to Reproduce:
1. Start Mozilla
2. Press HotSync button on the Palm
3. Wait for crash when it reaches Sync: Mozilla Address Book

Actual Results:  
Mozilla crashed, restarted automatically, completed (?) the HotSync operation

Expected Results:  
NOT crashed
-> Mailnews
Assignee: events → cavin
Component: Event Handling → Palm Sync
Product: Browser → MailNews
QA Contact: ian → nbaca

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 182618 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core

Updated

9 years ago
Component: Palm Sync → Palm Sync
Product: MailNews Core → MailNews Core Graveyard
You need to log in before you can comment on or make changes to this bug.