When browser.tabs.autoHide = false, closing the tab bar should be a confirmed action

RESOLVED INVALID

Status

SeaMonkey
Tabbed Browser
--
enhancement
RESOLVED INVALID
14 years ago
9 years ago

People

(Reporter: Andrew Bell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.5) Gecko/20031007

When the autohide tabs option is disabled closing the tab bar should be a
confirmed (are you sure yes/no) action because bug 220791 makes the option quite
redundant.

Reproducible: Always

Steps to Reproduce:
1. Close all tabs (and tab bar)
Actual Results:  
Tab bar dissapears, and because of bug 220791 will not reappear until a new tab
is opened.

Expected Results:  
Prompted for this action incase of error.

I tossed up whether to put this in the bug 220791 comments, although because it
is a new feature it should be an entry in its own right. Solving bug 220791
would make this feature much less useful and/or redundant.
(Reporter)

Comment 1

14 years ago
solving bug 156082 would make this redundant
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.