Tab Icon is lost in framesets

VERIFIED DUPLICATE of bug 109672

Status

SeaMonkey
Tabbed Browser
--
minor
VERIFIED DUPLICATE of bug 109672
15 years ago
10 years ago

People

(Reporter: Wolfgang Knauf, Unassigned)

Tracking

({testcase})

Trunk
testcase

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

784 bytes, application/octet-stream
Details
(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

(See attached sample). Frameset with a page icon defined, icon is displayed
correctly. The frameset consist of two pages, each one defining the same icon.

Reloading the full frame keeps the icon. But reloading only one of the pages
(using menu option "This frame"-"Reload Frame" makes the tab display the default
icon.

Same result if one page is reloaded by a link.

Reproducible: Always

Steps to Reproduce:
1.Use attached sample. 
2.Open index.html
3.Click on any of the two links oder choose "This frame - reload frame"




Apache Access log says that there is no request for the icon. This happens only
on a reload of the full frameset.
(Reporter)

Comment 1

15 years ago
Created attachment 134414 [details]
Testcase for this bug

Testcase for the bug: index.html which defines a frameset, two pages and the
icon which is to be lost on navigator tabs
(Reporter)

Comment 2

15 years ago
Occurs also with 1.5 RC2 on Win2000.

Comment 3

15 years ago
I see this also on LInux 2003110505
Seen in Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7a) Gecko/20040219

Confirming, adding testcase flag, changing platform to all
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: testcase
OS: Linux → All
Hardware: PC → All
(Probably should've done my dup searching before commenting...)

*** This bug has been marked as a duplicate of 109672 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.