Selecting Open in Tabs closes previously opened tabs

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Rama Ramachandran, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031028 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031028 Firebird/0.7+

I have a folder in Bookmark toolbar that holds links to two newspapers, NY Times
(www.nytimes.com), WSJ (interactive.wsj.com), SF Gate (www.sfgate.com).  If I
have other tabs open with different websites and then I select the Open In Tabs
for the newspaper folder, all the previously opened tabs are closed.

The only extensions I have are "Paste and Go 0.2", "IE View 0.5" and "Radial
Context"

Reproducible: Always

Steps to Reproduce:
1. Create a folder in the bookmark toolbar and add links in the folder
2. Create new tabs with Ctrl-T 
3. Select Open in Tabs from the folder created in Step 1


Actual Results:  
Tabs created in Step 2 disappear

Expected Results:  
Created new tabs with new links

Comment 1

14 years ago
This is by design.

To change it, go to about:config and set browser.tabs.loadFolderAndReplace to false.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Comment 2

14 years ago
That's done on purpose, see bug 203960. In Mozilla, go to to
Preferences->Navigator->Tabbed Browsing, you should find a "add tabs / replace
tabs" option. In Firebird, you'll have to use the config-option as described above.

Comment 3

13 years ago
Should be marked as a dup of bug 259865
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.