If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Space at end of composition line isn't displayed when the composition windows isn't maximized

RESOLVED DUPLICATE of bug 195513

Status

MailNews Core
Composition
--
minor
RESOLVED DUPLICATE of bug 195513
14 years ago
9 years ago

People

(Reporter: Dan Wheeler, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

When the composition window is not maximized, if the you add a space as the last
character in the line of a message body, the space will not be displayed.  When
another character is added (beginning of next word), then the space will be
displayed.  

This is confusing because if you are a sucky typer (ME ME ME), then when you
look up, you can't tell if you need to put another space in or not.

Reproducible: Always

Steps to Reproduce:
1. Compose message
2. "Un-Maximize" the composition window
3. Add a line of text that is one character shy of spilling to the next next line
4.  Add a space

Actual Results:  
No space is displayed

Expected Results:  
A displayed space (curser moves)

Comment 1

14 years ago
Looks like a dupe of bug 195513 -- Dan Wheeler, do you agree?

Comment 2

14 years ago
No response from reporter, duping.

*** This bug has been marked as a duplicate of 195513 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.