If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

change Privacy>Cache from using KB to MB

RESOLVED FIXED in Firefox1.5

Status

()

Firefox
Preferences
--
enhancement
RESOLVED FIXED
14 years ago
11 years ago

People

(Reporter: Pham, Assigned: Blake Ross)

Tracking

unspecified
Firefox1.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
I like MB better than KB.
50MB looks better than 50000KB

http://bengoodger.com/software/mb/pref_privacy.png
maybe that does something about it

this is firebird version of old and done bug 188956

Comment 1

14 years ago
If someone wants a tiny cache, will they be able to get one by typing 0.5 into
the field?
(Reporter)

Comment 2

14 years ago
I don't think anyone is retarded enough to need 1/2 mb cache
IE doesn't even let me enter . in the form.

Comment 3

13 years ago
*** Bug 251080 has been marked as a duplicate of this bug. ***

Comment 4

13 years ago
please don't insult people here.

Comment 5

13 years ago
If we agree to the fact that much less than 1% of users need to set cache lower
than 1 MB, and that setting cache in KBs is a bit confusing for many users, we
might also agree that MBs are superior solvetion.

Comment 6

13 years ago
This seems to be fixed as part of bug 274712

Comment 7

13 years ago
Indeed.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Depends on: 274712
Resolution: --- → FIXED
Target Milestone: --- → Firefox1.1
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.