Password prompt shouldn't add an @ between usernamen and hostname

RESOLVED WONTFIX

Status

MailNews Core
Networking: IMAP
RESOLVED WONTFIX
15 years ago
10 years ago

People

(Reporter: Christian Eyrich, Assigned: Bienvenu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
This is analogue to 212937 for POP3 and especially bug 90507 for SMTP.
The @ should be replaced by a localizable "on" to 1. not confuse the users and
2. look the same as POP3 and SMTP.

Comment 1

14 years ago
*** Bug 247310 has been marked as a duplicate of this bug. ***
Product: MailNews → Core
According to Bienvenu, if this is a UI request in fact, this is WONTFIX.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.