toolbar bookmarks show up twice

RESOLVED DUPLICATE of bug 224131

Status

RESOLVED DUPLICATE of bug 224131
15 years ago
15 years ago

People

(Reporter: jon, Assigned: mikepinkerton)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6a) Gecko/20031030 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6a) Gecko/20031030 Camino/0.7+

if only bugzilla would allow fileuploads on issue submit like scarab does (tee
hee)...you are going to have to wait to see the screenshot...

it just started happening with the latest version. i tried deleting all my
bookmarks and importing a fresh export (i confirmed that the html is not
duplicated)...and it is still a problem...

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
Created attachment 134559 [details]
duplicated toolbar bookmarks

*** This bug has been marked as a duplicate of 224131 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.