If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

links are not any more selected when we go back

VERIFIED DUPLICATE of bug 36539

Status

()

Core
Keyboard: Navigation
VERIFIED DUPLICATE of bug 36539
14 years ago
13 years ago

People

(Reporter: t.millet, Assigned: Blake Ross)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.5) Gecko/20031007 Firebird/0.7

When you click on a link and return to the previous page, the link is not any
more selected and the tabulation does not bring to the link who follows but to
the one who is in the beginning of page! I am not sure it's a bug but with MSIE
there is no problem, the link is always selected when you go back.

Reproducible: Always

Steps to Reproduce:
1.press tab to go to a link
2.press enter to open the page
3.press alt+left to go to the previous page
4.press tab

Actual Results:  
The link selected is the first one on the page.

Expected Results:  
The link selected should be the one who follows the link on which we press enter.

Comment 1

14 years ago
This has nothing to do with build-config.
Assignee: bryner → blake
Component: build-config → General

Comment 2

14 years ago
Not Firebird-specific.

->Browser

Confirming on Moz 2003102504.
Status: UNCONFIRMED → NEW
Component: General → Keyboard: Navigation
Ever confirmed: true
Product: Firebird → Browser
Version: unspecified → Trunk

Comment 3

14 years ago
via bug 87830

*** This bug has been marked as a duplicate of 36539 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
OS: Windows 2000 → All
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.