no lables on proxy password dialog box

VERIFIED DUPLICATE of bug 224222

Status

()

Firefox
General
--
trivial
VERIFIED DUPLICATE of bug 224222
15 years ago
15 years ago

People

(Reporter: cris, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031030 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031030 Firebird/0.7+

the proxy password dialog box, the OK , Cancel labels are missing from the buttons.

Reproducible: Always

Steps to Reproduce:
1.  Configure the browser for a proxy server requiring a password
2.  Launch the browser
3.  the Ok , Cancel lables are missing, the buttons are small and blank.

Actual Results:  
blank button labels.

Expected Results:  
Ok an Cancel to appear on the button.

This only showed up since 09/28/2003 or above builds.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 224222 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.