Incorrectly determines Mozilla browser as insecure and not supporting javascript

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English US
RESOLVED INVALID
15 years ago
3 years ago

People

(Reporter: Stephan Golux, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
Go to this URL.  You will get to a screen that says

"I'm sorry, but the browser you are currently using is not supported by Direct
Access.

To use Direct Access, you need a browser that supports strong encryption
(128-bit) -- one of the highest forms of security available over the Internet."

If you click the link below, you get to a screen where you can test encryption
and javascript, both of which check out fine, but then the system still will not
let you use Mozilla to actually log in.

Comment 2

14 years ago
Marek, not quite. Same company but different url and probably different group
that maintains it.

Comment 3

5 years ago
Page is down.
[closeme]
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.