Closed Bug 224299 Opened 17 years ago Closed 17 years ago

jpg, gif and other images are associated with firebird, even if unwanted

Categories

(Firefox :: Preferences, defect, critical)

x86
All
defect
Not set
critical

Tracking

()

VERIFIED DUPLICATE of bug 216501

People

(Reporter: MMx, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr-FR; rv:1.5) Gecko/20031007
Build Identifier: Firebird 0.7 (Windows)

When you set Firebird as default browser in Windows, it is associated with all
the image files it can read. There is NO way to stop that.

This is very bad for people who have seperate image viewers or image
manipulation programs installed. They have to go and reassociate these programs
with their files again.

Especially unexperienced users consider this a "blocker" and hit "uninstall"
faster than you could explain them how to fix the problem.
If we *are* targeting end-users with Firebird, we *have* to make this an
*option* to be activated *seperately* or at least *ask* if Firebird should do that.

I mark this "critical" because basicly there is data lost, system preferences to
be precise.

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 131106 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Reopening.

This bug was filed specifically against Firebird, and I believe that there is
sufficient difference between it and Mozilla (Firebird developers may accept a
fix here, but not to Mozilla) that it warrants being a bug in its own right.

However, I will mark it as being dependent on bug 131106 in case it ends up
fixing this one too.
Status: RESOLVED → UNCONFIRMED
Depends on: 131106
Resolution: DUPLICATE → ---
Confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true
if you're going to reopen a bug and confirm it because you feel it was
incorrectly duped, please look for a more appropriate dupe before you confirm
it.  Thanks!

*** This bug has been marked as a duplicate of 216501 ***
Status: NEW → RESOLVED
Closed: 17 years ago17 years ago
No longer depends on: 131106
Resolution: --- → DUPLICATE
Oops.  Good catch.
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.