Mozilla MathML builds are outdated even though the date is new

RESOLVED INVALID

Status

mozilla.org
FTP: Staging
--
major
RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: Radosław Szkodziński, Assigned: Daniel (Leaf) Nunes)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031024 Firebird/0.7+ (aebrahim)
Build Identifier: 

The MathML builds aren't updated, even though the date is updated.
Probably the machine which is building them can't get fresh code from CVS.

Example is here:
http://ftp.mozilla.org/pub/mozilla.org/mozilla/nightly/2003-10-30-08-trunk/
Its useragent string:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031001

Something is off...

Reproducible: Always

Steps to Reproduce:
-> leaf
Assignee: endico → leaf
Component: Server Operations → FTP: Staging

Comment 2

14 years ago
I think, that this bug report should be closed, because the link to the example
is invalid ...
There are no more mathml nightlies.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.